View Single Post
  #27  
Old August 3rd 2007, 11:31
Wally's Avatar
Wally Wally is offline
Registered User
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 2,528
Quote:
Originally Posted by nbturbo View Post
Walter-Your car is an interesting read.
Thanks! It was fun to build too!
Quote:
I have a 2.7lt Type 4 in mine which I am in the middle of Injecting. What ECU is that you are using?
Its from DTA, the S60 model. (www.dtafast.co.uk)
Quote:
Is the crank trigger wheel from another vehicle or custom made?
Its a 'custom' laser cut wheel which a friend made, which I bolted to the rear of an 'equaliser' steel poully (sp.?) then had it balanced. Here's a pic of it (if you can look closely..)


Quote:
My ECU uses a MAP sensor and is giving me heaps of agro because of the mild cam and dual 48mm Throttle Bodies.How many inputs does your ECU need to work?Keep up the good work.Regards Gary.
With individual Throttle Body's, I would forget trying with MAP as base load. Its just not designed for it. It may work for some-one, but I wouldn't bother...
How many inputs? Well, air temp, water (=oil) temp for cold starting, VR signal from crank and TPS for load. Thats about it, but that is true for most any ecu.There are some more pics on keversite.nl of just the engine (parts):
http://www.keversite.nl/fotoalbum/my_photos.php?id=3349

At the moment, she runs sequential (cam sensor is working)! and I did 10 liters to 100km at a steady 70 mph all the way from the way back from EBI where the heavy car ran a 13,82 sec on the 1/4 mile!
Reply With Quote