GermanLook Forums  

Go Back   GermanLook Forums > General > Feedback, Suggestions, & Help

Reply
 
Thread Tools Display Modes
  #1  
Old January 8th 2015, 19:07
nepbug1303 nepbug1303 is offline
Registered User
 
Join Date: Jan 2015
Location: Denver, CO USA
Posts: 6
Disabled account?

So, I thought I had the ability to post finally, but it appears I am limited to just the "Feedback, Suggestions, & Help" forum. I tried to post in the "Project Builds" forum and it wouldn't allow me.

What's up? Can someone fix this?
Reply With Quote
  #2  
Old January 8th 2015, 22:14
wrenchnride247's Avatar
wrenchnride247 wrenchnride247 is offline
Registered User
 
Join Date: Dec 2005
Location: Cleveland,TN
Posts: 1,272
PM NO_H20 he is site admin now.
__________________
1970 T1 W/MassIVe 2913cc RAT/?EFI? w/direct fire (very soon) and 915 trans

1962 SC 1776cc SP 944NA brakes, 993 wheels

VKG
Reply With Quote
  #3  
Old January 9th 2015, 00:46
nepbug1303 nepbug1303 is offline
Registered User
 
Join Date: Jan 2015
Location: Denver, CO USA
Posts: 6
Quote:
Originally Posted by wrenchnride247 View Post
PM NO_H20 he is site admin now.
Ha! I would if I could, but sending PMs is another thing I am restricted from doing.

Hopefully he just sees this thread and is able to jump in and help me get this sorted.
Reply With Quote
  #4  
Old January 9th 2015, 21:44
wrenchnride247's Avatar
wrenchnride247 wrenchnride247 is offline
Registered User
 
Join Date: Dec 2005
Location: Cleveland,TN
Posts: 1,272
I sent him a TXT for you. The holidays have been kinda busy for him.
__________________
1970 T1 W/MassIVe 2913cc RAT/?EFI? w/direct fire (very soon) and 915 trans

1962 SC 1776cc SP 944NA brakes, 993 wheels

VKG
Reply With Quote
  #5  
Old January 10th 2015, 07:24
NO_H2O's Avatar
NO_H2O NO_H2O is offline
Administrator
 
Join Date: Aug 2002
Location: Stockbridge, GA.
Posts: 2,810
I looked at your profile. The status is "awaiting email confirmation" Did you follow the email link to confirm registration? I tried to change the status to "registered" but could not save it. When the site was set up, generic email like gmail, yahoo address were not included to keep spammers out. Not sure that is your problem as you have a .edu email address.
__________________
NO_H2O
72 1302 Smack Black GL
73 Bus (2L CIS Powered)
66 Beetle, 73 Standard Beetle
72 Pinzgauer 710M
Volksport Kafer Gruppe
Reply With Quote
  #6  
Old January 23rd 2015, 13:22
nepbug1303_II
Guest
 
Posts: n/a
Quote:
Originally Posted by NO_H2O View Post
I looked at your profile. The status is "awaiting email confirmation" Did you follow the email link to confirm registration? I tried to change the status to "registered" but could not save it. When the site was set up, generic email like gmail, yahoo address were not included to keep spammers out. Not sure that is your problem as you have a .edu email address.
Ok, first, sorry to create yet another account.

After you posted that I finally received my email verification. I went through the steps and now it says it's in an administrator's queue. Before I did the email verification I could at least post in this thread and look at member profiles, after I did the confirmation I am completely locked out.

Can somebody do something about this? I'm about to give up. Most frustrating forum registration process ever!

I don't think there is anything left for me to do on my accounts, I think they are in admin queues. If I'm missing something let me know. The other two accounts I've previously tried to register are:
nepbug
nepbug1303

I don't plan on doing the email verification with this login so that I can at least keep posting in this thread.
Reply With Quote
  #7  
Old January 24th 2015, 18:09
NO_H2O's Avatar
NO_H2O NO_H2O is offline
Administrator
 
Join Date: Aug 2002
Location: Stockbridge, GA.
Posts: 2,810
I will have to get with Zen and see what has it hung up. He is the IT guy. I am not sure why I can not activate you profile.
__________________
NO_H2O
72 1302 Smack Black GL
73 Bus (2L CIS Powered)
66 Beetle, 73 Standard Beetle
72 Pinzgauer 710M
Volksport Kafer Gruppe
Reply With Quote
  #8  
Old January 28th 2015, 15:58
nepbug1303_II
Guest
 
Posts: n/a
Just did my weekly try with the nepbug and nepbug1303 accounts, no dice on being able to do anything through them.
Reply With Quote
  #9  
Old February 2nd 2015, 14:14
NO_H2O's Avatar
NO_H2O NO_H2O is offline
Administrator
 
Join Date: Aug 2002
Location: Stockbridge, GA.
Posts: 2,810
I emailed Sandeep about the problem. There are parts of the admin page I do not have permissions to view. Normally signing up for an account is automated. Something has yours hung up. It may be the email address.
__________________
NO_H2O
72 1302 Smack Black GL
73 Bus (2L CIS Powered)
66 Beetle, 73 Standard Beetle
72 Pinzgauer 710M
Volksport Kafer Gruppe
Reply With Quote
  #10  
Old February 10th 2015, 12:50
nepbug1303_II
Guest
 
Posts: n/a
Quote:
Originally Posted by NO_H2O View Post
I emailed Sandeep about the problem. There are parts of the admin page I do not have permissions to view. Normally signing up for an account is automated. Something has yours hung up. It may be the email address.
Thanks, I'll wait and see.
Reply With Quote
  #11  
Old February 17th 2015, 01:18
Fiatdude Fiatdude is offline
Registered User
 
Join Date: Feb 2015
Posts: 119
I've never received the email for my confirmation either --- Could you look into it also -- PLEASE

Thanks
Reply With Quote
  #12  
Old February 19th 2015, 19:39
nepbug1303_II
Guest
 
Posts: n/a
Still nothing for me. Good to see the Russian spammers are still at it.
Reply With Quote
  #13  
Old February 22nd 2015, 15:32
NO_H2O's Avatar
NO_H2O NO_H2O is offline
Administrator
 
Join Date: Aug 2002
Location: Stockbridge, GA.
Posts: 2,810
I did not forget. I still have not heard from Sandeep. I will send another email to him now.
__________________
NO_H2O
72 1302 Smack Black GL
73 Bus (2L CIS Powered)
66 Beetle, 73 Standard Beetle
72 Pinzgauer 710M
Volksport Kafer Gruppe
Reply With Quote
  #14  
Old March 9th 2015, 18:47
NO_H2O's Avatar
NO_H2O NO_H2O is offline
Administrator
 
Join Date: Aug 2002
Location: Stockbridge, GA.
Posts: 2,810
Still trying. But no reply yet.
__________________
NO_H2O
72 1302 Smack Black GL
73 Bus (2L CIS Powered)
66 Beetle, 73 Standard Beetle
72 Pinzgauer 710M
Volksport Kafer Gruppe
Reply With Quote
  #15  
Old March 11th 2015, 19:48
wellcraft wellcraft is offline
Registered User
 
Join Date: Feb 2015
Posts: 2
I'm on the same boat, trying to post and can't post and have questions about German look flared fenders. Been trying to contact the administrator with no luck.

Thanks in advance for any help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
© www.GermanLook.net 2002-2017. All Rights Reserved